Inbound Numbers Very Small Percentage Degraded
Incident Report for Voipfone
Resolved
We have received a formal all clear from the relevant third party. In addition we have tested extensively and are happy to close this incident. Our regular monitoring remains in place around the clock.
Posted 9 months ago. Apr 04, 2018 - 16:15 BST
Monitoring
The earlier issue has been cleared. We will continue to monitor to ensure inbound call volumes are as normal.
Posted 9 months ago. Apr 04, 2018 - 15:28 BST
Identified
We have detected an increase in the number of calls connecting successfully. However this small percentage of inbound number services should still be considered at risk. This is a third party issue and carriers continue to work on restoration. We continue to monitor, and will post further updates.
Posted 9 months ago. Apr 04, 2018 - 15:15 BST
Investigating
We have detected that a very small percentage of inbound number services are currently degraded, or intermittent. This is a third party issue and carriers continue to work on restoration.
Posted 9 months ago. Apr 04, 2018 - 14:30 BST