Inbound Numbers Small Percentage Degraded
Incident Report for Voipfone
Resolved
We have tested extensively and are happy to close this incident. Our regular monitoring will remain in place.
Posted about 1 year ago. Nov 17, 2017 - 13:13 GMT
Monitoring
The earlier issue has been cleared. We will continue to monitor to ensure inbound call volumes are as normal.
Posted about 1 year ago. Nov 17, 2017 - 09:46 GMT
Investigating
We have detected that a small percentage of inbound number services are currently degraded, or intermittent. This is a third party issue and carriers continue to work on restoration.
Posted about 1 year ago. Nov 17, 2017 - 09:12 GMT