Inbound Calls from TalkTalk networks
Incident Report for Voipfone
Resolved
We have seen no further failures this afternoon. In addition we have tested extensively and are happy to close this incident. Our regular monitoring remains in place around the clock.
Posted 7 months ago. May 31, 2018 - 17:27 BST
Monitoring
Call volumes are all as expected, and no further failures have been detected. We continue to monitor the situation.
Posted 7 months ago. May 31, 2018 - 16:34 BST
Identified
We are seeing inbound call volumes from TalkTalk networks returning to normal, and continue to monitor closely.
Posted 7 months ago. May 31, 2018 - 12:22 BST
Investigating
We are aware that a small number of calls originating from TalkTalk to voipfone are not completing correctly. This is understood to be an issue outside of our network, but detailed investigation is underway.
Posted 7 months ago. May 31, 2018 - 12:08 BST
This incident affected: Voice Services (Inbound Calls to UK Landline Numbers).