Call flow and voicemail access
Incident Report for Voipfone
Resolved
We are happy that everything is stable, and are closing off this issue. Our monitoring remains operational and in place around the clock.
Posted Nov 27, 2020 - 12:02 GMT
Monitoring
A third-party data link has been fully restored. Services are no longer impacted. We are monitoring the results.
Posted Nov 27, 2020 - 09:29 GMT
Identified
We have identified intermittent issues with Voicemail, and Busy Lamps. Corrective actions are being worked on.
Posted Nov 26, 2020 - 10:55 GMT
Monitoring
All Call flows have been routing as expected, and we continue to monitor performance.
Posted Nov 26, 2020 - 10:21 GMT
Identified
The issue has been identified and corrected. Call flows / voicemail are performing as expected again, and we will monitor closely.
Posted Nov 26, 2020 - 09:46 GMT
Investigating
We are investigating reports of some call flows where voicemail does not work as expected.
Posted Nov 26, 2020 - 09:28 GMT
This incident affected: Voice Services (Voicemail).