Isolated inbound Number Issue
Incident Report for Voipfone
Resolved
The third party has confirmed to us that they have fully restored service. Apologies to the small number of customers effected. Our regular monitoring will continue as usual.
Posted about 1 year ago. Sep 20, 2017 - 17:58 BST
Monitoring
Our tests show the issue is clearing, however we continue to monitor.
Posted about 1 year ago. Sep 20, 2017 - 17:31 BST
Identified
We have detected that a very small percentage of inbound number services are currently degraded, or intermittent. This is a third party issue and our carriers are working on resolving the issue as an urgent priority.
Posted about 1 year ago. Sep 20, 2017 - 15:54 BST