Major network outage
Incident Report for Voipfone
Resolved
We are happy that everything is stable, and are closing off this issue. Our monitoring remains operational and in place around the clock.
Posted Mar 08, 2021 - 12:29 GMT
Monitoring
Service is restored. We are seeing the usual levels of phones online, and a stable service. We'll monitor closely to ensure registrations and call levels stay within expectations.
Posted Mar 08, 2021 - 09:39 GMT
Update
We are continuing to work on a fix for this issue.
Posted Mar 08, 2021 - 09:07 GMT
Update
We are continuing to work on a fix for this issue.
Posted Mar 08, 2021 - 08:57 GMT
Update
We are continuing to work on a fix for this issue.
Posted Mar 08, 2021 - 08:53 GMT
Update
We are continuing to work on a fix for this issue.
Posted Mar 08, 2021 - 08:48 GMT
Identified
We are experiencing connectivity flapping, which is causing intermittent failure of our services.

We have identified the root cause of the issue and our engineers are working to restore service.
Posted Mar 08, 2021 - 06:46 GMT
This incident affected: Voice Services (Outbound UK Landline Calls, Outbound UK Mobile Calls, Outbound UK Non-Geographic Calls, Outbound International Calls, Inbound Calls to UK Landline Numbers, Inbound Calls to UK Non-Geographic Numbers, Inbound Calls to International Numbers, CPS, Voipfone Softphone, Voicemail), SMS Services (Outbound SMS, Inbound SMS), Fax Services (Outbound Faxes, Inbound Faxes), and Control Panel.