Network Availability
Incident Report for Voipfone
Resolved
Our engineers are continuing to investigate the issue, services are now operational and we will publish a report once the investigation has been concluded.
Posted Aug 31, 2021 - 02:08 BST
Monitoring
All of our services are now operational, we are continuing to monitor the issue. Please restart any IP Phones which are struggling to register. Any IP Phones which continue to struggle to register, please also restart any router/firewall/dns device and then restart IP Phones which should restore service.
Posted Aug 30, 2021 - 23:24 BST
Update
Our engineers are continuing to work on this issue.
Posted Aug 30, 2021 - 21:05 BST
Update
We are continuing to work on a fix for this issue.
Posted Aug 30, 2021 - 19:20 BST
Identified
We are seeing further issues with phone registrations, call flows, website availability and broadband connections. Our engineers are working on resolving the issues.
Posted Aug 30, 2021 - 19:18 BST
This incident affected: SMS Services (Outbound SMS, Inbound SMS), Voice Services (Outbound UK Landline Calls, Outbound UK Mobile Calls, Outbound UK Non-Geographic Calls, Outbound International Calls, Inbound Calls to UK Landline Numbers, Inbound Calls to UK Non-Geographic Numbers, Inbound Calls to International Numbers, CPS, Voipfone Softphone, Voicemail), Fax Services (Outbound Faxes, Inbound Faxes), and Line Rental, Broadband, Control Panel, Website.