Fax
Incident Report for Voipfone
Resolved
This incident has been resolved. We apologise for any inconvenience and thank you for your patience.
Posted Jun 22, 2022 - 13:39 BST
Monitoring
Queued outbound fax transmissions are clearing, and we will confinue to monitor.
Posted Jun 22, 2022 - 12:25 BST
Identified
New Outbound Fax requests work as normal, earlier queued faxes are being reviewed.
Posted Jun 22, 2022 - 11:58 BST
Update
We are continuing to investigate this issue.
Posted Jun 22, 2022 - 10:35 BST
Investigating
We are investigating lower than usual fax transactions.
Posted Jun 22, 2022 - 10:26 BST
This incident affected: Fax Services (Outbound Faxes, Inbound Faxes).