Reduced IP Phone Registrations
Incident Report for Voipfone
Resolved
This incident has been resolved.
Posted Feb 14, 2020 - 20:38 GMT
Update
We have removed a network element which was effecting some IP Phone registrations. Our monitoring remains operational.
Posted Feb 14, 2020 - 20:36 GMT
Update
A reduction of registrations has been detected and engineers are re-investigating.
Posted Feb 14, 2020 - 17:48 GMT
Monitoring
IP Phone registration levels remain stable and call levels are as normal for this time of day. Our routine monitoring remains in place.
Posted Feb 14, 2020 - 17:14 GMT
Identified
We have identified a network element which effected some IP Phone registrations. Unregisted phones may have had issues placing or receiving calls. Corrective actions have restored service, and we continue to monitor closely.
Posted Feb 14, 2020 - 16:51 GMT
Investigating
We have detected a decline in registrations, higher than normal levels.
Posted Feb 14, 2020 - 16:27 GMT
This incident affected: Voice Services (Outbound UK Landline Calls, Outbound UK Mobile Calls, Outbound UK Non-Geographic Calls, Outbound International Calls, Inbound Calls to UK Landline Numbers, Inbound Calls to UK Non-Geographic Numbers, Inbound Calls to International Numbers).