Inbound Numbers Very Small Percentage Degraded
Incident Report for Voipfone
Resolved
The third party degredation issue has now cleared. We have tested extensively and are happy to close this incident. Our regular monitoring will remain in place.
Posted Mar 20, 2017 - 17:33 GMT
Identified
We have detected that a very small percentage of inbound number services are currently degraded, or intermittent. This is a third party issue and carriers continue to work on restoration.
Posted Mar 20, 2017 - 17:13 GMT