Outbound SMS delays
Incident Report for Voipfone
Resolved
We've not seen any issues this afternoon with outbound SMS, so are happy to close off this incident. Our regular monitoring remains in place to detect any future difficulties.
Posted 5 months ago. Jul 31, 2018 - 17:33 BST
Update
Outbound SMS / Text Messages are passing at usual levels. The 3rd party mobile transit has confirmed they have located and rectified the processing delays. Our regular monitoring remains in place.
Posted 5 months ago. Jul 31, 2018 - 14:18 BST
Identified
The 3rd party mobile transit has reconfigured to clear queued messages. We are monitoring to ensure levels return to normal.
Posted 5 months ago. Jul 31, 2018 - 12:00 BST
Investigating
We are aware of some difficulties with Outbound SMS. Checks are being made with the 3rd party mobile transit to clear queued messages.
Posted 5 months ago. Jul 31, 2018 - 10:45 BST
This incident affected: SMS Services (Outbound SMS).