Inbound calls to Ported Numbers
Incident Report for Voipfone
Resolved
We are pleased to advise that the issue is fully resolved. The earlier Ported Numbers with inbound call issues have been stable for some days now.
Posted Feb 20, 2017 - 09:16 GMT
Monitoring
The earlier Ported Numbers with inbound call issues have all been re-routed to restore service. Work continues to investigate the underlying issue, and we're closely monitoring the situation.
Posted Feb 13, 2017 - 14:31 GMT
Update
Re-routing is in hand to reduce the level of failures of inbound calls of some ported numbers.
Posted Feb 13, 2017 - 10:58 GMT
Investigating
We are aware that a number of customers, who ported numbers to us (e.g. from BT) are not receiving calls. This has been raised, and the issue is outside of our network.
Posted Feb 13, 2017 - 09:45 GMT