Android Push Notifications
Incident Report for Voipfone
Resolved
Softphone App call levels are running at usual levels, and all Push Notifications are being processed correctly, so we are happy to close off this incident. Monitoring is in place to detect any future difficulties.
Posted 12 days ago. Aug 08, 2019 - 17:14 BST
Monitoring
Push Notifications have been restored. Alerting of Inbound Calls when the Voipfone Softphone App is in the background should be back to normal. We are monitoring closely.
Posted 12 days ago. Aug 08, 2019 - 15:30 BST
Investigating
We are aware of some difficulties with Push Notifications which work alongside the Voipfone Softphone App. Alerting of Inbound Calls when the App is in the background may not be successful. The relevant 3rd Parties are investigating.
Posted 12 days ago. Aug 08, 2019 - 11:23 BST
This incident affected: Voice Services (Voipfone Softphone).