Broadband Services Partially Affected
Incident Report for Voipfone
Resolved
This incident has been resolved.
Posted Sep 01, 2021 - 17:25 BST
Monitoring
We haven't had any further reports of difficulties from users who have implemented the MTU change. We will continue to monitor this.
Posted Sep 01, 2021 - 16:18 BST
Identified
The current workaround is to lower the MTU by 28. Please call if you would like assistance with this. The current MTU can be seen in 'Internet Access' and then set in Gateway, Setup my Technicolor.
Posted Sep 01, 2021 - 13:01 BST
Investigating
We are investigating reports of issues accessing some websites.
Posted Sep 01, 2021 - 10:40 BST
This incident affected: Broadband.