Control Panel Outage
Incident Report for Voipfone
Resolved
This incident has been resolved.
Posted Jul 17, 2023 - 17:29 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 17, 2023 - 14:47 BST
Identified
We've identified the issue effecting customer control panel access, and will be implementing a fix shortly.

Thank you for your patience.
Posted Jul 17, 2023 - 13:59 BST
Update
Our engineers are continuing working to resolve this issue, we will post further updates as soon as we can.
Posted Jul 17, 2023 - 09:14 BST
Investigating
We're continuing to investigate an ongoing issue that is impacting our online control panel.
Posted Jul 16, 2023 - 22:45 BST
Update
Our engineers are working to resolve this issue, we will post further updates as the situation develops.
Posted Jul 16, 2023 - 20:55 BST
Identified
We are aware of an issue affecting logging into our online control panel, our engineers have identified the issue and are working to implement a fix.
Posted Jul 16, 2023 - 15:17 BST
This incident affected: Control Panel.