Inbound call failure

Incident Report for Voipfone

Resolved

This incident is now resolved.

Again, our apologies for any inconvenience caused.
Posted 2 months ago. May 02, 2025 - 17:33 BST

Monitoring

A fix has been implemented and we are currently monitoring the situation, please contact us if you are still having issues.

Our apologies for any inconvenience this may have caused.
Posted 2 months ago. May 02, 2025 - 16:53 BST

Update

We are continuing to work on a fix for this issue.
Posted 2 months ago. May 02, 2025 - 15:03 BST

Identified

The issue has been identified and a fix is being implemented.
Posted 2 months ago. May 02, 2025 - 15:03 BST

Investigating

We are currently aware of an issue effecting some inbound calls.

Our engineers are looking in to this as a matter of urgency.

Sorry for any inconvenience this may be causing.

Further updates will follow.
Posted 2 months ago. May 02, 2025 - 14:55 BST
This incident affected: Voice Services (Inbound Calls to UK Landline Numbers).