Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 10, 2025 - 22:00 GMT
Scheduled
We will be performing routine maintenance on our voice platform on Monday, 10th February, between 22:00 and 23:59 GMT.
Services Affected: Voice Platform - at risk only.
Customer Impact: Possible short outages lasting a few seconds at a time.
Actions: None required. OR In the event that your phones unregisters, please reboot to force registration.
Thanks in advance for your patience.
Posted Feb 05, 2025 - 17:33 GMT
This scheduled maintenance affected: Voice Services (Outbound UK Landline Calls, Outbound UK Mobile Calls, Outbound UK Non-Geographic Calls, Outbound International Calls, Inbound Calls to UK Landline Numbers, Inbound Calls to UK Non-Geographic Numbers, Inbound Calls to International Numbers, CPS, Voipfone Softphone, Voicemail, Conference Call).