Network availability
Incident Report for Voipfone
Resolved
This incident has been resolved.
Posted Aug 26, 2021 - 20:06 BST
Monitoring
We have implemented corrective actions, we will continue to monitor the situation.
Posted Aug 26, 2021 - 19:06 BST
Update
We are continuing to investigate this issue.
Posted Aug 26, 2021 - 16:56 BST
Investigating
We are currently investigating issues with phone registrations, call flows, website availability and broadband connections.
Posted Aug 26, 2021 - 16:54 BST
This incident affected: Voice Services (Outbound UK Landline Calls, Outbound UK Mobile Calls, Outbound UK Non-Geographic Calls, Outbound International Calls, Inbound Calls to UK Landline Numbers, Inbound Calls to UK Non-Geographic Numbers, Inbound Calls to International Numbers, CPS, Voipfone Softphone, Voicemail), Fax Services (Outbound Faxes, Inbound Faxes), and Broadband, Control Panel, Website.