Broadband outage
Incident Report for Voipfone
Resolved
This incident has been resolved.

Sorry for any inconvenience this may have caused.
Posted Jun 30, 2023 - 17:24 BST
Identified
We've identified the issue and working on a permanent fix.

Sorry to anyone that was effected.
Posted Jun 30, 2023 - 12:19 BST
Investigating
We are currently experiencing an issue with our broadband service.

Our engineers are investigating.

Sorry for any inconvenience this may be causing.

Further updates will follow.
Posted Jun 30, 2023 - 11:54 BST
This incident affected: Broadband.