Softphone push notifications
Incident Report for Voipfone
Resolved
This incident has been resolved.
Posted Dec 09, 2022 - 14:10 GMT
Update
We are continuing to monitor for any further issues.
Posted Dec 09, 2022 - 14:09 GMT
Monitoring
We have identified the problem effecting Softphone push notifications.

A fix has been put in place and we continue to monitor the situation.

Thanks again for your patience.
Posted Dec 09, 2022 - 13:06 GMT
Investigating
We are currently aware of an issue with push notifications, effecting some Softphone users.

Our engineers are currently working hard to fix the problem.

This will only be effecting inbound calls.

Sorry for any inconvenience this may be causing.
Posted Dec 09, 2022 - 10:42 GMT
This incident affected: Voice Services (Voipfone Softphone).