Call failures
Incident Report for Voipfone
Resolved
This incident has now been resolved.
Posted Jan 09, 2024 - 16:01 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Sorry for any inconvenience this may have caused.
Posted Jan 09, 2024 - 13:10 GMT
Identified
We have identified the cause of the Call and Control Panel Login issues.
Posted Jan 09, 2024 - 12:18 GMT
Update
We are continuing to invesitgate the issue. We have expanded our scope to include some reported Control Panel login issues.
Posted Jan 09, 2024 - 12:02 GMT
Investigating
We are investigating an unexpected increse in call failures.
Posted Jan 09, 2024 - 10:56 GMT
This incident affected: Voice Services (Outbound UK Landline Calls, Outbound UK Mobile Calls, Outbound UK Non-Geographic Calls, Outbound International Calls, Inbound Calls to UK Landline Numbers, Inbound Calls to UK Non-Geographic Numbers, Inbound Calls to International Numbers, CPS, Voipfone Softphone, Voicemail, Conference Call), Fax Services (Outbound Faxes, Inbound Faxes), and Control Panel, Virtual PA.