Virtual PA outage
Incident Report for Voipfone
Resolved
This incident has been resolved.
Posted Jul 17, 2023 - 17:29 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 17, 2023 - 14:47 BST
Identified
We have identified the issue effecting Virtual PA and are working on a fix.

The service should be operational shortly.

Thanks again for your patience.
Posted Jul 17, 2023 - 13:57 BST
Investigating
We are aware of an issue effecting our Virtual PA and the service is currently impacted.

Our engineers are working on a fix and hope to have the service back online shortly.

Sorry for the inconvenience this may be causing.

Further updates will follow.
Posted Jul 17, 2023 - 09:12 BST
This incident affected: Virtual PA.