Voicemail Notification Emails
Incident Report for Voipfone
Resolved
This incident has been resolved.
Posted Sep 06, 2024 - 10:37 BST
Monitoring
The email issue has been fixed. Apologies for any inconvenience. We are monitoring to ensure the results are as expected. Voicemail messages remain accessible in the Control Panel, and by calling the voicemail retrieval numbers.
Posted Sep 05, 2024 - 16:41 BST
Identified
We have identified any issue where voicemail emails may not dispatch correctly. This is being worked on. The Voicemail messages themselves are still accessible in the Control Panel, as well as by calling the voicemail retrieval numbers.
Posted Sep 05, 2024 - 14:31 BST
Investigating
We are investigating reports that some emails may not be being received. Messages are still accessible in the Control Panel, as well as by calling the voicemail retrieval numbers.
Posted Sep 05, 2024 - 13:42 BST
This incident affected: Voice Services (Voicemail).