Network Availability
Incident Report for Voipfone
Resolved
This incident has been resolved.
Posted Aug 30, 2021 - 18:39 BST
Monitoring
A fix has been implemented. Please restart any IP Phones which are struggling to register. Any IP Phones which continue to struggle to register, please also restart any router/firewall/dns device and then restart IP Phones which should restore service.
Posted Aug 30, 2021 - 16:49 BST
Identified
Staff are continuing to work on these issues.
Posted Aug 30, 2021 - 16:13 BST
Investigating
We are currently investigating issues with phone registrations, call flows, website availability and broadband connections.
Posted Aug 30, 2021 - 15:26 BST
This incident affected: Voice Services (Outbound UK Landline Calls, Outbound UK Mobile Calls, Outbound UK Non-Geographic Calls, Outbound International Calls, Inbound Calls to UK Landline Numbers, Inbound Calls to UK Non-Geographic Numbers, Inbound Calls to International Numbers, CPS, Voipfone Softphone, Voicemail) and Broadband, Control Panel, Website.