Payment Issue
Incident Report for Voipfone
Resolved
This incident has been resolved.
Posted Mar 20, 2024 - 14:24 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 20, 2024 - 11:28 GMT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 20, 2024 - 10:18 GMT
Investigating
We're currently experiencing an issue effecting payments and auto top ups.
Our team are working on the issue and hope to have a fix shortly.
Sorry for any inconvenience this may be causing you.
Further updates will follow.
Posted Mar 20, 2024 - 09:59 GMT