Website, Control Panel and VoIP availability
Incident Report for Voipfone
Resolved
All systems are operational, we will continue to monitor and update users if services are affected again.
Posted Oct 22, 2021 - 20:12 BST
Monitoring
The Control panel and Website access have been restored. We are continuing to monitor the situation.
Posted Oct 22, 2021 - 19:14 BST
Update
We are continuing to work on a fix for this issue.
Posted Oct 22, 2021 - 17:31 BST
Update
We’re sorry for the disruption to our services, we are defending an extortion-based DDoS attack from overseas criminals.

We are taking measures to overcome these attacks but for obvious reasons we are limited in the information we can make public.

We sincerely apologise for the disruption this must be causing you, and fully understand how frustrating this must be.
You might wish to set your phones to automatically failover to the PSTN or mobile networks:
• Master account diverts can be set here: https://my.voipfone.co.uk/#!/services/diverts/main
• Extension diverts can be set here: https://my.voipfone.co.uk/#!/services/pbx/diverts
Posted Oct 22, 2021 - 16:48 BST
Identified
We are aware of a DDoS attack. This is impacting Control Panel and Website access.
Posted Oct 22, 2021 - 16:15 BST
This incident affected: Voice Services (Outbound UK Landline Calls, Outbound UK Mobile Calls, Outbound UK Non-Geographic Calls, Outbound International Calls, Inbound Calls to UK Landline Numbers, Inbound Calls to UK Non-Geographic Numbers, Inbound Calls to International Numbers, CPS, Voipfone Softphone, Voicemail), SMS Services (Outbound SMS, Inbound SMS), Fax Services (Outbound Faxes, Inbound Faxes), and Control Panel, Website.