Outbound call failures.
Incident Report for Voipfone
Resolved
This incident has been resolved.
Posted Jun 30, 2023 - 16:57 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 30, 2023 - 10:50 BST
Update
We are continuing to investigate this issue.
Posted Jun 30, 2023 - 10:15 BST
Investigating
We're currently experience an issue thats effecting some outbound calls.

Our engineers investigating and hope to have a fix shortly.

Further updates will follow.
Posted Jun 30, 2023 - 10:15 BST
This incident affected: Voice Services (Outbound UK Landline Calls, Outbound UK Mobile Calls, Outbound UK Non-Geographic Calls, Outbound International Calls).