Control Panel changing inbound number call routing
Incident Report for Voipfone
Resolved
This incident has been resolved.
Posted Sep 17, 2024 - 17:27 BST
Monitoring
The Control Panel is fully operational. Manage Inbound Numbers performs as expected. We are monitoring the behaviour. In case of any issue, try doing a force-reload in your web browser, to ensure the latest build of the Control Panel is in use. Apologies for any inconvenience.
Posted Sep 17, 2024 - 16:28 BST
Identified
The earlier issue has been corrected, and now Virtual PA routing is also back to normal. For any Manage Inbound Numbers in the Contrl Panel, if these don't seem to work, please try doing a force-reload in your web browser.
Posted Sep 17, 2024 - 15:23 BST
Investigating
We are investigating reports of difficulties with some Inbound Number changes. For Manage Inbound Numbers we recommend doing a force-refresh load in your browser. Virtual PA routing is being worked on, and an update will follow. Apologies for any inconvenience.
Posted Sep 17, 2024 - 14:08 BST
This incident affected: Control Panel.