SMS Delays
Incident Report for Voipfone
Resolved
We've not seen any issues this afternoon with SMS, so are happy to close off this incident. Our regular monitoring remains in place to detect any future difficulties.
Posted Mar 15, 2021 - 17:22 GMT
Monitoring
Both Inbound and Outbound SMS / Text Messages are passing at usual levels.
Posted Mar 15, 2021 - 13:18 GMT
Identified
We are aware of difficulties with SMS. Checks are being made with the 3rd party mobile transit to rectify.
Posted Mar 15, 2021 - 10:37 GMT
This incident affected: SMS Services (Outbound SMS, Inbound SMS).