Disruption to service
Incident Report for Voipfone
Resolved
This incident has been resolved.
Posted Nov 15, 2021 - 13:00 GMT
Update
All services are now fully functional.

We will continue to monitor the situation, and will update you if necessary.

Thank you for your patience and understanding during the recent events.
Posted Nov 15, 2021 - 08:56 GMT
Update
All services remain fully functional.

We will continue to monitor the situation over the coming weekend, and post further updates when necessary.
Posted Nov 12, 2021 - 17:30 GMT
Monitoring
All services are now fully functional.

We will continue to monitor the situation, and will update you if necessary.

Thank you for your patience and understanding during the recent events.
Posted Nov 11, 2021 - 09:59 GMT
Update
The vast majority of our services continue to function as expected.

We're monitoring the situation daily and will post further update as things progress.

Sorry for any inconvenience this may cause.
Posted Nov 10, 2021 - 17:31 GMT
Update
The vast majority of our services continue to function as expected.

There may still be the occasional issue whilst we continue working on our network.

We're monitoring the situation daily and will post further update as things progress.

Sorry for any inconvenience this may cause.
Posted Nov 09, 2021 - 13:24 GMT
Update
The vast majority of our services are fully functional.

There may still be the occasional issue as further work is carried out.

We will keep you informed.

Thank you for your patience.
Posted Nov 08, 2021 - 16:54 GMT
Update
The vast majority of our services are fully functional.

There may still be the occasional issues as further work is carried out.

Further updates will follow.

Thank you for your patience.
Posted Nov 07, 2021 - 21:56 GMT
Update
The vast majority of our services are now fully functional.

There may still be the occasional issues as further work is carried out.

We continue to monitor the situation daily and will post further updates as things progress.

Thank you for your patience.
Posted Nov 06, 2021 - 23:39 GMT
Update
The vast majority of our services continue to function as expected.

There may still be the occasional issue whilst we continue working on our network.

Some broadband services may experience latency and time-outs briefly as systems respond.

We're monitoring the situation daily and will post further update as things progress.

Sorry for any inconvenience this may cause.
Posted Nov 05, 2021 - 18:33 GMT
Update
We are continuing to work on a fix for this issue.
Posted Nov 05, 2021 - 16:41 GMT
Identified
We are experiencing a wave of DDoS attack traffic. Some broadband services may experience latency and time-outs briefly as systems respond.
Posted Nov 05, 2021 - 14:50 GMT
Monitoring
We are monitoring all services. Customers with any suspected issues (e.g. call audio, device registration, broadband usage) should contact support for assistance.

We apologise for any disruption experienced, and thank customers for their patience.
Posted Nov 05, 2021 - 09:34 GMT
Update
The vast majority of our services are now fully functional.

There may still be the occasional issues as further work is carried out.

We continue to monitor the situation daily and will post further updates as things progress.

Thank you for your patience.
Posted Nov 04, 2021 - 17:30 GMT
Update
The vast majority of our services are now back up and running.

There may still be the occasional issue whilst we continue working on our network.

We're monitoring the situation daily and will post further update as things progress.

Sorry for any inconvenience this may cause.
Posted Nov 03, 2021 - 17:40 GMT
Update
Our team of engineers continue to work around the clock in addressing the issues effecting our network.

Although a level of service has been restored, there's still a risk of further disruption.

We do sincerely apologise for this.

Further updates will be added as we receive them.
Posted Nov 03, 2021 - 10:42 GMT
Update
We continue working on fixing the ongoing issues we are experiencing due to ongoing DDoS attacks.

Although a level of service is restored, we may experience ongoing issues from time to time, whilst we continue working on our network.

We really do apologise for the inconvenience this may be causing.
Posted Nov 02, 2021 - 16:30 GMT
Update
We continue working on fixing the ongoing issues we are experiencing due to DDoS attacks.

Although a level of service is restored, we may experience ongoing issues from time to time, whilst we continue working on our network.

We really do apologise for the inconvenience this may be causing.
Posted Nov 02, 2021 - 10:08 GMT
Update
Although a level of service has been restored, theres still a risk of further attacks.

We are making huge strides fending off the ongoing DDoS attacks.

Please do bare with us.

Thanks again for your support.
Posted Nov 01, 2021 - 17:37 GMT
Update
A level of service has been resumed, we may experience the occasional issue due to the ongoing DDoS attacks.

We continue making improvements to fix things.

Further updates will follow.

Sorry for any inconvenience this may be causing.
Posted Nov 01, 2021 - 08:28 GMT
Update
We are making progress in the fight against the DDoS attacks on our network.

A level of service has been restored, but we may still experience further issues from time to time.

We can assure you, that we're working round the clock to fix things.

Thanks again for your patience and the many messages of support that we're receiving daily.
Posted Oct 30, 2021 - 12:30 BST
Update
Our engineers continue working round the clock addressing the issue effecting our network as the result of ongoing DDoS attacks.

Further updates will follow.

Thank you for your patience.
Posted Oct 30, 2021 - 00:00 BST
Update
We continue working on fixing the ongoing issues we are experiencing due to ongoing DDoS attacks.

Although a level of service is restored, we may experience ongoing issues from time to time, whilst we continue working on our network.

We really do apologise for the inconvenience this may be causing.
Posted Oct 29, 2021 - 15:12 BST
Update
We are continuing to work on a fix for this issue.
Posted Oct 29, 2021 - 14:26 BST
Update
We continue to work on fixing the ongoing issues.

Thank you for your patience.
Posted Oct 29, 2021 - 14:25 BST
Update
Our team of engineers continue to work around the clock in addressing the issues effecting our network.

Although a level of service has been restored, there's still a risk of further disruption.

We do sincerely apologise for this.

Further updates will be added as we receive them.
Posted Oct 29, 2021 - 09:00 BST
Update
Voipfone Softphone users are invited to try re-opening the app, then putting it in the background, to try and restore Push Notifications which alert the smartphone to calls.
Posted Oct 28, 2021 - 15:05 BST
Update
We are continuing to work on a fix for this issue.
Posted Oct 28, 2021 - 10:34 BST
Update
We continue to make progress addressing issues effecting our network.

Further updates will be posted as we receive them.

Thanks again for your patience.
Posted Oct 28, 2021 - 10:08 BST
Update
We are continuing to take measures to overcome the issues we are currently dealing with.

Our engineers will be working round the clock.

Thank you for your patience and the positive messages of support, it really means a lot.

Further updates will be posted as we get them.
Posted Oct 27, 2021 - 17:23 BST
Update
Our engineers continue to work hard trying to fix the issues that are effecting out network.

Further updates will follow, as the situation progresses.

Thanks again for your patience.
Posted Oct 27, 2021 - 13:15 BST
Update
We continue to work on addressing the issues effecting our network.

A level of service has been restored, but there may still be a risk of further disruption.

We will continue to update as the incident progresses.

Thanks again for your patience.
Posted Oct 27, 2021 - 09:11 BST
Update
Our team continues to work around the clock in addressing the issues effecting our network.

Although a level of service is operational, there is still a risk of further disruption.

We will continue to update as the incident progresses.
Posted Oct 26, 2021 - 17:49 BST
Update
Our team of engineers continue to work around the clock in addressing the issues effecting our network.

Although a level of service has been restored, there's still a risk of further disruption.

We do sincerely apologise for this.

Further updates will be added as we receive them.
Posted Oct 26, 2021 - 14:04 BST
Update
We are continuing to work on a fix for this issue.
Posted Oct 26, 2021 - 10:49 BST
Update
Our engineers continue working, trying to resolve the disruption to our service.

We will post further updates as we get them.

We really do apologise for the inconvenience this must be causing.
Posted Oct 26, 2021 - 08:59 BST
Update
Our engineers continue working, trying to resolve the disruption to our service.

We will post further updates as we get them.

We really do apologise for the inconvenience this must be causing.
Posted Oct 25, 2021 - 21:38 BST
Update
We continue to work on a fix for this issue.

We really do apologise for the inconvenience this must causing you.
Posted Oct 25, 2021 - 17:10 BST
Update
We are continuing to work on a fix for this issue.
Posted Oct 25, 2021 - 15:16 BST
Update
We are continuing to work on a fix for this issue.
Posted Oct 25, 2021 - 14:55 BST
Identified
We apologize for the disruption to our services, we are defending an extortion-based DDoS attack from overseas criminals.


We continue taking measures to overcome these attacks but for obvious reasons we are limited in the information we can make public.


Our sincere apologies for the disruption this must be causing you, and fully understand how frustrating this must be.
You might wish to set your phones to automatically failover to the PSTN or mobile networks:
• Master account diverts can be set here: https://my.voipfone.co.uk/#!/services/diverts/main
• Extension diverts can be set here: https://my.voipfone.co.uk/#!/services/pbx/diverts
Posted Oct 25, 2021 - 14:53 BST
This incident affected: SMS Services (Outbound SMS, Inbound SMS), Voice Services (Outbound UK Landline Calls, Outbound UK Mobile Calls, Outbound UK Non-Geographic Calls, Outbound International Calls, Inbound Calls to UK Landline Numbers, Inbound Calls to UK Non-Geographic Numbers, Inbound Calls to International Numbers, CPS, Voipfone Softphone, Voicemail), Fax Services (Outbound Faxes, Inbound Faxes), and Line Rental, Broadband, Control Panel, Website.