DDoS Attack disrupting services
Incident Report for Voipfone
Resolved
As services have been stable for some time, and with no further issues detected, the incident is now being closed.

Thank you for your patience and we apologise for any inconvenience caused.
Posted Sep 07, 2021 - 12:01 BST
Update
All services remain fully operational.

Our engineers are still closely monitoring the traffic.
Posted Sep 07, 2021 - 09:04 BST
Update
All services remain fully operational.

Our engineers are still closely monitoring the traffic.
Posted Sep 06, 2021 - 17:30 BST
Update
All services remain fully operational.

Our engineers are still closely monitoring the traffic.
Posted Sep 06, 2021 - 14:00 BST
Update
All services remain fully operational.

Our engineers are still closely monitoring the traffic.
Posted Sep 06, 2021 - 08:01 BST
Update
All services remain fully operational.

Our engineers continue to closely monitor the traffic.
Posted Sep 05, 2021 - 15:24 BST
Update
Services remain operational.

Our engineers continue to closely monitor for further attacks.
Posted Sep 05, 2021 - 11:10 BST
Update
Services are stable. Although, services remain at risk of further attacks.
Our engineers continue to monitor closely across the weekend.
Posted Sep 04, 2021 - 13:34 BST
Update
Services are stable. Although, services remain at risk of further attacks.
Our engineers continue to monitor closely across the weekend.
Posted Sep 04, 2021 - 13:27 BST
Update
Service has now been restored.

However, services remain at risk of further attacks.

Our engineers are closely monitoring the situation, and will continue to do so over the weekend.
Posted Sep 04, 2021 - 10:43 BST
Monitoring
A level of service has now been restored, however services could still be at risk of further attacks.

Our team continue to monitor the situation.

Apologies for the earlier disruption.
Posted Sep 03, 2021 - 17:38 BST
Update
A level of service has now been restored, however services could still be at risk of further attacks.

Our team continue to work hard to address the ongoing issues.

We apologise for the disruption.
Posted Sep 03, 2021 - 13:12 BST
Update
We appear to be under attack once again, and services are being disruptive.

Our team continue to work in addressing this issue.

Thanks again for your patience and support, and sorry for the inconvenience this may be causing you.
Posted Sep 03, 2021 - 12:09 BST
Update
A level of service has now been restored, however services could still be at risk of further attacks.

Our team continue to work hard to address the ongoing issues.

We apologise for the disruption.
Posted Sep 03, 2021 - 08:46 BST
Update
A level of service has now been restored, but services could still be at risk of further attacks.

We will continue to do our level best in dealing with the current situation.

Thanks again for your patience.
Posted Sep 02, 2021 - 17:30 BST
Update
Our team continue to work tirelessly to fix the issue that’s disrupting our services, we really do apologise for the inconvenience this may be causing you.

The messages of support and understanding that we’ve received from our customers, really is overwhelming and very much appreciated.

We will continue to post updates as things develop.
Posted Sep 02, 2021 - 14:37 BST
Update
We apologise for the disruption. Our team are working extremely hard to address the ongoing issues that are currently affecting the network.
Posted Sep 02, 2021 - 12:15 BST
Update
Our team are working extremely hard to address the ongoing issues that are currently affecting our network. We sincerely apologise for the disruption this must be causing you, and fully understand how frustrating this must be.
Posted Sep 02, 2021 - 09:45 BST
Update
We are continuing to work on a fix for this issue.
Posted Sep 01, 2021 - 11:22 BST
Identified
We have identified a further DDoS attack, we will post updates as the situation develops.
Posted Aug 31, 2021 - 18:25 BST
This incident affected: Voice Services (Outbound UK Landline Calls, Outbound UK Mobile Calls, Outbound UK Non-Geographic Calls, Outbound International Calls, Inbound Calls to UK Landline Numbers, Inbound Calls to UK Non-Geographic Numbers, Inbound Calls to International Numbers, CPS, Voipfone Softphone, Voicemail), SMS Services (Outbound SMS, Inbound SMS), Fax Services (Outbound Faxes, Inbound Faxes), and Line Rental, Broadband, Control Panel, Website.