CPS and Voipfone Rented Line Calls
Incident Report for Voipfone
Resolved
This incident has been resolved.
Posted Sep 06, 2023 - 16:50 BST
Monitoring
We have been and continute to monitor, and are seeing regular call volumes, with normal service.
Posted Sep 06, 2023 - 14:20 BST
Identified
There was an unexpected issue on an interconnect, which has been corrected. Calls should be working again. Apologies for any disruption.
Posted Sep 06, 2023 - 11:35 BST
Investigating
We are investigating a number of reports that CPS customers, and also Voipfone Rented Line customers, are unable to make outbound calls from their lines (Voip services are uneffected).
Posted Sep 06, 2023 - 10:07 BST
This incident affected: Voice Services (CPS).