Call records issue
Incident Report for Voipfone
Resolved
This incident has been resolved.
Posted Oct 06, 2023 - 09:49 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 04, 2023 - 09:30 BST
Identified
We've identified the issue effecting call records and are working hard to have the service restored.
Apologies once again, and thank you for your patience.

Further updates will follow.
Posted Oct 02, 2023 - 17:35 BST
Investigating
We're currently experiencing an issue displaying call records via the control panel.

Our engineers are working on a fix and hope to have it up and running shortly.

Sorry for any inconvenience this may be causing.
Posted Oct 02, 2023 - 14:38 BST
This incident affected: Control Panel.