Voicemail Notification Email Attachments
Incident Report for Voipfone
Resolved
The fix has been effective. Apologies for any inconvenitence. Email attachments are back to normal again.
Posted Aug 16, 2024 - 15:21 BST
Monitoring
A fix has been implemented and we are monitoring results. If any new voicemail notifications are received without attachment, please let us know.
Posted Aug 16, 2024 - 12:25 BST
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 16, 2024 - 12:02 BST
Investigating
We are investigating reports that some Mailbox notification emails, may not have a copy of the audio attached. Messages are still accessible in the Control Panel, as well as by calling the voicemail retrieval numbers.
Posted Aug 16, 2024 - 10:58 BST
This incident affected: Voice Services (Voicemail).