Broadband Services Partially Affected
Incident Report for Voipfone
Resolved
BT have confirmed restorative works are now complete and the service is stable. We will liaise with our suppliers to determine the root cause of the outage and subsequent improvements that can be implemented to ensure better resiliency in the future.
Posted Jul 21, 2016 - 21:42 BST
Monitoring
The interrupted fibre connections are back online and the broadband service should now be back to normal.

If your connection is still offline, please reboot your router/modem to force reconnection.

We will continue to monitor the situation.
Posted Jul 21, 2016 - 13:39 BST
Identified
BT have confirmed there is a major outage in Telehouse North, London affecting our interconnect. Staff are on-site to resolve the issue as quickly as possible. We will keep you updated as soon as we have more information.
Posted Jul 21, 2016 - 09:00 BST
Investigating
We are currently experiencing issues with a number of broadband lines due to a number of fibres being disconnected. We are liaising with our suppliers to address the issue.
Posted Jul 21, 2016 - 08:45 BST