Outbound call failures
Incident Report for Voipfone
Resolved
This incident has been resolved.
Posted Jul 03, 2023 - 18:28 BST
Update
We are continuing to monitor for any further issues.
Posted Jul 03, 2023 - 18:28 BST
Monitoring
A fix has been implemented and normal service has been resumed.

We will continue to monitor.
Posted Jul 03, 2023 - 17:11 BST
Identified
"We are aware of an issue affecting a small number of customers, when making outbound calls.

We are continuing to work on a fix, and apologise for any inconvenience this may be causing.

Further updates will follow.
Posted Jul 03, 2023 - 13:05 BST
Investigating
We're currently experiencing an issue effecting some outbound calls.

Our engineers are looking into this and hope to have a fix shortly.

In the short term, reducing your codec list to use only the following may help.
PCMA/8000 (aka G711 alaw)
G726-32
ILBC/8000
GSM/8000
101 telephone-event/8000

Any help needed with this, please contact us.
Posted Jul 03, 2023 - 10:20 BST
This incident affected: Voice Services (Outbound UK Landline Calls, Outbound UK Mobile Calls, Outbound UK Non-Geographic Calls, Outbound International Calls).