Degraded services
Incident Report for Voipfone
Resolved
This incident has now been resolved.

Prevention measures are in place to prevent any further issues.
Posted May 18, 2022 - 17:28 BST
Update
We are continuing to monitor for any further issues.
Posted May 18, 2022 - 17:05 BST
Monitoring
We have now taken measures to prevent further issues.

We will continue to monitor the situation in the meantime.

Thank you for your patience.
Posted May 18, 2022 - 14:19 BST
Identified
The cause of the issue has now been identified.

Our engineers are working on prevention of further issues.

Sorry for the inconvenience this may have caused.
Posted May 18, 2022 - 13:42 BST
Update
Normal service has now be resumed.

Our engineers are continuing to investigate the cause.
Posted May 18, 2022 - 13:27 BST
Update
We are continuing to investigate this issue.
Posted May 18, 2022 - 13:05 BST
Investigating
We are currently experiencing issues with some of our services, our engineers are currently working on this, we will update you shortly.

Sorry for any inconvenience this may be causing.
Posted May 18, 2022 - 12:53 BST
This incident affected: Voice Services (Outbound UK Landline Calls, Outbound UK Mobile Calls, Outbound UK Non-Geographic Calls, Outbound International Calls, Inbound Calls to UK Landline Numbers, Inbound Calls to UK Non-Geographic Numbers, Inbound Calls to International Numbers) and Control Panel, Website.