Reduction in Device Registrations

Incident Report for Voipfone

Resolved

This incident has now been resolved.

Sorry for any inconvenience this may have caused.
Posted Feb 13, 2025 - 14:18 GMT

Monitoring

Device Registration levels have returned to usual. We are expanding our monitoring to capture the issue which occured, to minimise any future re-occurances. If you are struggling to get online, please try restarting your device, or contact our support for tailored advice. Apologies for any inconvenience.
Posted Feb 13, 2025 - 11:51 GMT

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 13, 2025 - 11:11 GMT

Investigating

We are investiagting an unexpected reduction in the number of online customer devices.
Posted Feb 13, 2025 - 10:57 GMT
This incident affected: Voice Services (Outbound UK Landline Calls, Outbound UK Mobile Calls, Outbound UK Non-Geographic Calls, Outbound International Calls, Inbound Calls to UK Landline Numbers, Inbound Calls to UK Non-Geographic Numbers, Inbound Calls to International Numbers, CPS, Voipfone Softphone, Voicemail, Conference Call).