We have deployed a fix to the voicemail email notifications. We are monitoring to ensure all combinations of notificaiton are effective. If you have unexpected notifications, following this, please let us know. Apologies for any inconvenience.
Posted Sep 19, 2024 - 10:40 BST
Identified
We've identified the issue effecting voicemail notification, Messages are additionally accessible in the Control Panel, as well as by calling the voicemail retrieval numbers.
Sorry for any inconvenience this may be causing.
Further updates will follow.
Posted Sep 16, 2024 - 09:18 BST
Investigating
We are investigating reports, that voicemail email notifications, may not match the latest Control Panel settings. Messages are additionally accessible in the Control Panel, as well as by calling the voicemail retrieval numbers.
Posted Sep 12, 2024 - 09:56 BST
This incident affected: Voice Services (Voicemail).