Softphone Intermittent Inbound Call Failures

Incident Report for Voipfone

Resolved

All inbound calls are now being delivered to softphones as intended. If you are still experiencing issues please open the app to re-authorise push notifications.
Posted Jan 20, 2026 - 18:15 GMT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 20, 2026 - 17:29 GMT

Investigating

We are currently investigating reports of intermittent inbound call failures on the Voipfone Softphone
Posted Jan 20, 2026 - 16:11 GMT
This incident affected: Voice Services (Voipfone Softphone).