Softphone Push Notifications
Incident Report for Voipfone
Resolved
This incident has been resolved.
Posted Aug 18, 2021 - 18:53 BST
Monitoring
The fix has been deployed. In most cases, no further action is required. If you do experience any further issues please reset the app from the settings menu. If the issue persists please contact support via email.
Posted Aug 18, 2021 - 17:21 BST
Identified
The issue has been identified, our team is currently deploying a fix.
Posted Aug 18, 2021 - 15:51 BST
Investigating
We are aware of an issue affecting push notifications for some users of our softphone on Android and iOS. Calls to affected users will still work while the app is open in the foreground. The issue is currently being investigated.
Posted Aug 18, 2021 - 09:23 BST
This incident affected: Voice Services (Voipfone Softphone).